<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="scheme_original">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="format-detection" content="telephone=no">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ericsammons.com/xmlrpc.php" />
<title>The Church’s Dunkirk Moment</title>

<meta name="description" content="In the face of impending collapse, the Catholic Church in America needs to consider a strategic retreat." />
<link rel="canonical" href="https://ericsammons.com/the-churchs-dunkirk-moment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Church’s Dunkirk Moment" />
<meta property="og:description" content="In the face of impending collapse, the Catholic Church in America needs to consider a strategic retreat." />
<meta property="og:url" content="https://ericsammons.com/the-churchs-dunkirk-moment/" />
<meta property="og:site_name" content="Eric Sammons" />
<meta property="article:publisher" content="https://www.facebook.com/ericrsammons/" />
<meta property="article:tag" content="Catholic decline" />
<meta property="article:tag" content="evangelization" />
<meta property="article:section" content="Catholicism" />
<meta property="article:published_time" content="2020-08-17T16:56:57+00:00" />
<meta property="article:modified_time" content="2020-08-17T16:56:59+00:00" />
<meta property="og:updated_time" content="2020-08-17T16:56:59+00:00" />
<meta property="og:image" content="https://ericsammons.com/wp-content/uploads/2020/08/dunkirk.png" />
<meta property="og:image:secure_url" content="https://ericsammons.com/wp-content/uploads/2020/08/dunkirk.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="538" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In the face of impending collapse, the Catholic Church in America needs to consider a strategic retreat." />
<meta name="twitter:title" content="The Church’s Dunkirk Moment" />
<meta name="twitter:site" content="@EricRSammons" />
<meta name="twitter:image" content="https://ericsammons.com/wp-content/uploads/2020/08/dunkirk.png" />
<meta name="twitter:creator" content="@EricRSammons" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eric Sammons &raquo; Feed" href="https://ericsammons.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eric Sammons &raquo; Comments Feed" href="https://ericsammons.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eric Sammons &raquo; The Church’s Dunkirk Moment Comments Feed" href="https://ericsammons.com/the-churchs-dunkirk-moment/feed/" />
<meta property="og:image" content="https://ericsammons.com/wp-content/uploads/2020/08/dunkirk.png" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ericsammons.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://ericsammons.com/wp-includes/css/dashicons.min.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://ericsammons.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css' href='https://ericsammons.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://ericsammons.com/?mcsf_action=main_css&#038;ver=4.9.15' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://ericsammons.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.15' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='etd_colobor_css-css' href='https://ericsammons.com/wp-content/plugins/email-to-download/app/assets/colorbox/colorbox.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='etd_style_js-css' href='https://ericsammons.com/wp-content/plugins/email-to-download/app/assets/css/public/ed-front.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css' href='https://ericsammons.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css' href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css' href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://ericsammons.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1541163160' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://ericsammons.com/wp-content/plugins/gutenberg/build/components/style.css?ver=1541163160' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://ericsammons.com/wp-content/plugins/gutenberg/build/nux/style.css?ver=1541163160' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://ericsammons.com/wp-content/plugins/gutenberg/build/editor/style.css?ver=1541163160' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-gutenberg-blocks-style-css' href='https://ericsammons.com/wp-content/plugins/advanced-gutenberg-blocks/dist/blocks.style.build.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom_styles-css' href='https://ericsammons.com/wp-content/uploads/advgb/custom_styles.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='blocks_styles_min-css' href='https://ericsammons.com/wp-content/plugins/advanced-gutenberg/assets/css/blocks_styles/blocks.min.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://ericsammons.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='ssp-frontend-player-css' href='https://ericsammons.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.17' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css' href='//ericsammons.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcpt-css' href='https://ericsammons.com/wp-content/plugins/wc-product-table-lite/assets/css.min.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://ericsammons.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://ericsammons.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://ericsammons.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://ericsammons.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://ericsammons.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpsw_social-icons-css' href='https://ericsammons.com/wp-content/plugins/wp-social-widget/assets/css/social-icons.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsw_social-css-css' href='https://ericsammons.com/wp-content/plugins/wp-social-widget/assets/css/social-style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='writer_ancora-font-google_fonts-style-css' href='https://fonts.googleapis.com/css?family=Domine:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='writer_ancora-fontello-style-css' href='https://ericsammons.com/wp-content/themes/writer-ancora/css/fontello/css/fontello.css' type='text/css' media='all' />
<link rel='stylesheet' id='writer_ancora-main-style-css' href='https://ericsammons.com/wp-content/themes/writer-ancora/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='writer_ancora-animation-style-css' href='https://ericsammons.com/wp-content/themes/writer-ancora/fw/css/core.animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='writer_ancora-shortcodes-style-css' href='https://ericsammons.com/wp-content/themes/writer-ancora/shortcodes/theme.shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='writer_ancora-woo-style-css' href='https://ericsammons.com/wp-content/themes/writer-ancora/css/woo-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='writer_ancora-skin-style-css' href='https://ericsammons.com/wp-content/themes/writer-ancora/skins/less/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='writer_ancora-custom-style-css' href='https://ericsammons.com/wp-content/themes/writer-ancora/fw/css/custom-style.css' type='text/css' media='all' />
<style id='writer_ancora-custom-style-inline-css' type='text/css'>
  .contacts_wrap .logo img{height:30px}
</style>
<link rel='stylesheet' id='writer_ancora-responsive-style-css' href='https://ericsammons.com/wp-content/themes/writer-ancora/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-skin-responsive-style-css' href='https://ericsammons.com/wp-content/themes/writer-ancora/skins/less/skin.responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://ericsammons.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.0' type='text/css' media='all' />
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<script type='text/javascript' src='https://ericsammons.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/ericsammons.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/email-to-download/app/assets/colorbox/jquery.colorbox-min.js?ver=4.9.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var obj = {"adminAjax":"https:\/\/ericsammons.com\/wp-admin\/admin-ajax.php","ajaxNonce":"f23ce07c98","emailError":"Please provide a correct email address","successMSG":"<span style=\"text-align:center !important;\"><b>Thank you!<\/b> <p>\u00a0<\/p>Please check your inbox (or spam folder) for an email with the download links.<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/email-to-download/app/assets/js/public/ed-front.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.essential.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/intelly-posts-footer-manager/assets/js/library.js?v=1.0.6&#038;ver=4.9.15'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://ericsammons.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/themes/writer-ancora/fw/js/photostack/modernizr.min.js'></script>
<link rel='https://api.w.org/' href='https://ericsammons.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ericsammons.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ericsammons.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.15" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.17" />
<meta name="generator" content="WooCommerce 3.6.1" />
<link rel='shortlink' href='https://ericsammons.com/?p=4174' />
<link rel="alternate" type="application/json+oembed" href="https://ericsammons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fericsammons.com%2Fthe-churchs-dunkirk-moment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ericsammons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fericsammons.com%2Fthe-churchs-dunkirk-moment%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script type="text/javascript">
			var ajaxRevslider;
			
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '22b5c1b2b8';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://ericsammons.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ericsammons.com\/the-churchs-dunkirk-moment\/"},"url":"https:\/\/ericsammons.com\/the-churchs-dunkirk-moment\/","headline":"The Church’s Dunkirk Moment","datePublished":"2020-08-17T12:56:57+00:00","dateModified":"2020-08-17T12:56:59+00:00","publisher":{"@type":"Organization","@id":"https:\/\/ericsammons.com\/#organization","name":"Eric Sammons","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/ericsammons.com\/wp-content\/uploads\/2020\/08\/dunkirk.png","width":1024,"height":538},"articleSection":"Catholicism","keywords":"Catholic decline, evangelization","description":"In the face of impending collapse, the Catholic Church in America needs to consider a strategic retreat.","author":{"@type":"Person","name":"Eric Sammons","url":"https:\/\/ericsammons.com\/author\/ericericsammons-com\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/7a450b51b99983930f97428f40157ed4?s=96&d=mm&r=g","height":96,"width":96}}}</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://ericsammons.com/feed/podcast" />
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://ericsammons.com/wp-content/uploads/2017/04/headshotbw-300-100x100.gif" sizes="32x32" />
<link rel="icon" href="https://ericsammons.com/wp-content/uploads/2017/04/headshotbw-300-300x300.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ericsammons.com/wp-content/uploads/2017/04/headshotbw-300-300x300.gif" />
<meta name="msapplication-TileImage" content="https://ericsammons.com/wp-content/uploads/2017/04/headshotbw-300-300x300.gif" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-7229703-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-4174 single-format-standard woocommerce-no-js writer_ancora_body body_style_wide body_filled theme_skin_less article_style_stretch layout_single-standard template_single-standard scheme_original top_panel_show top_panel_above sidebar_show sidebar_right sidebar_outer_hide">
<div class="body_wrap ">
<div class="page_wrap">
<div class="top_panel_fixed_wrap"></div>
<header class="top_panel_wrap top_panel_style_2 scheme_original">
<div class="top_panel_wrap_inner top_panel_inner_style_2 top_panel_position_above">
<div class="top_panel_middle">
<div class="content_wrap">
<div class="columns_wrap columns_fluid"><div class="column-1_2 contact_logo">
<div class="logo">
<a href="https://ericsammons.com/"><img src="https://ericsammons.com/wp-content/uploads/2019/10/websiteheader2-new-2019.png" class="logo_main" alt="" width="1024" height="193"></a>
</div>
</div><div class="column-1_4 contact_field contact_cart">
<div class="sc_socials sc_socials_type_icons sc_socials_shape_round sc_socials_size_tiny"><div class="sc_socials_item"><a href="https://twitter.com/EricRSammons" target="_blank" class="social_icons social_twitter"><span class="icon-twitter"></span></a></div><div class="sc_socials_item"><a href="https://facebook.com/ericrsammons" target="_blank" class="social_icons social_facebook"><span class="icon-facebook"></span></a></div><div class="sc_socials_item"><a href="https://www.linkedin.com/in/EricRSammons" target="_blank" class="social_icons social_linkedin"><span class="icon-linkedin"></span></a></div><div class="sc_socials_item"><a href="/cdn-cgi/l/email-protection#5530273c361530273c36263438383a3b267b363a38" target="_blank" class="social_icons social_mail-empty"><span class="icon-mail-empty"></span></a></div></div> <a href="#" class="top_panel_cart_button" data-items="0" data-summa="&#036;0.00">
<span class="contact_icon icon-cart-arrow-down"></span>
</a>
<ul class="widget_area sidebar_cart sidebar"><li>
<div class="widget woocommerce widget_shopping_cart"><h2 class="widgettitle">Cart</h2><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div></li></ul></div>
</div>
</div>
</div>
<div class="top_panel_bottom">
<div class="content_wrap clearfix">
<nav class="menu_main_nav_area">
<ul id="menu_main" class="menu_main_nav"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-223"><a href="http://www.ericsammons.com/about">About</a>
<ul class="sub-menu">
<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="https://ericsammons.com/about/">Eric Sammons</a></li>
<li id="menu-item-1150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1150"><a href="https://ericsammons.com/subscribe-mailing-list/">Subscribe to my Mailing List</a></li>
</ul>
</li>
<li id="menu-item-3248" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-3248"><a href="https://ericsammons.com/product-category/books/">My Books</a>
<ul class="sub-menu">
<li id="menu-item-1929" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-1929"><a href="https://ericsammons.com/product/the-old-evangelization/">The Old Evangelization</a></li>
<li id="menu-item-793" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-793"><a href="https://ericsammons.com/product/holiness-for-everyone/">Holiness for Everyone</a></li>
<li id="menu-item-788" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-788"><a href="https://ericsammons.com/product/who-is-jesus-christ/">Who is Jesus Christ?</a></li>
<li id="menu-item-3996" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-3996"><a href="https://ericsammons.com/product/the-passion-of-st-edward-king-and-martyr/">The Passion of St. Edward, King and Martyr</a></li>
<li id="menu-item-2100" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-2100"><a href="https://ericsammons.com/product/jesse-tree-advent-devotion/">The Jesse Tree</a></li>
<li id="menu-item-1808" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-1808"><a href="https://ericsammons.com/product/watchful-resist-adversary-firm-faith/">Be Watchful</a></li>
<li id="menu-item-790" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-790"><a href="https://ericsammons.com/product/bitcoin-basics/">Bitcoin Basics</a></li>
<li id="menu-item-2665" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-2665"><a href="https://ericsammons.com/product/ecumenism/">Ecumenism and Interreligious Dialogue</a></li>
</ul>
</li>
<li id="menu-item-3249" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-3249"><a href="https://ericsammons.com/product-category/free/">Free Ebooks</a>
<ul class="sub-menu">
<li id="menu-item-3241" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-3241"><a href="https://ericsammons.com/product/the-profession/">The Profession: A Short Story</a></li>
<li id="menu-item-3247" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-3247"><a href="https://ericsammons.com/product/on-deposing-popes/">On Deposing Popes: A Historical Review</a></li>
<li id="menu-item-3748" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-3748"><a href="https://ericsammons.com/product/god-with-us/">God With Us</a></li>
</ul>
</li>
<li id="menu-item-1861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1861"><a href="https://ericsammons.com/blog/">Blog</a></li>
<li id="menu-item-1055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055"><a href="https://ericsammons.com/catholic/">Articles</a></li>
</ul> </nav>
</div>
</div>
</header>
<div class="top_panel_title top_panel_style_2  title_present scheme_original">
<div class="top_panel_title_inner top_panel_inner_style_2  title_present_inner">
<div class="content_wrap">
<h1 class="page_title">The Church’s Dunkirk Moment</h1>
</div>
</div>
</div>
<div class="page_content_wrap page_paddings_yes">
<div class="content_wrap"><div class="content"><article class="itemscope post_item post_item_single post_featured_default post_format_standard post-4174 post type-post status-publish format-standard has-post-thumbnail hentry category-catholic tag-catholic-decline tag-evangelization" itemscope itemtype="http://schema.org/Article"> <section class="post_featured">
<div class="post_thumb" data-image="https://ericsammons.com/wp-content/uploads/2020/08/dunkirk.png" data-title="The Church’s Dunkirk Moment">
<a class="hover_icon hover_icon_view" href="https://ericsammons.com/wp-content/uploads/2020/08/dunkirk.png" title="The Church’s Dunkirk Moment"><img class="wp-post-image" width="1170" height="659" alt="The Church’s Dunkirk Moment" src="https://ericsammons.com/wp-content/uploads/2020/08/dunkirk.png" itemprop="image"></a>
</div>
</section>
<div class="post_info">
<span class="post_info_item post_info_posted"> <a href="https://ericsammons.com/the-churchs-dunkirk-moment/" class="post_info_date date updated" itemprop="datePublished" content="2020-08-17 12:56:57">1 day ago</a></span>
<span class="post_info_item post_info_posted_by vcard" itemprop="author"><a href="https://ericsammons.com/author/ericericsammons-com/" class="post_info_author">Eric Sammons</a></span>
<span class="post_info_item post_info_tags"><span class="icons_post_info icon-tag-1"></span><a class="post_tag_link" href="https://ericsammons.com/tag/catholic-decline/">Catholic decline</a>, <a class="post_tag_link" href="https://ericsammons.com/tag/evangelization/">evangelization</a></span>
<span class="post_info_item post_info_counters"></span>
</div>
<section class="post_content" itemprop="articleBody"><p>One of the greatest military events of the 20th century was not a victorious battle, but a hasty retreat. On May 27, 1940, the “Miracle of Dunkirk” began. British, French, and Belgian troops had retreated to the coast after being overwhelmed by German forces. With their backs to the sea, it seemed they faced inevitable destruction, but the Allied forces fortified the port of Dunkirk and began an evacuation of over 338,000 troops. Although they lost many ships and more than 40,000 men were captured, this miraculous retreat allowed the Allies to survive to fight another day—and eventually defeat the Nazis.<br></p>
<p>Today the Catholic Church in the United States is facing a similarly dire situation. If we want to survive—and eventually emerge victorious—we need to start planning our own Dunkirk.<br></p>
<h4><strong>Impending Collapse</strong></h4>
<p>Although for years many Catholics have lamented the decline of the Catholic Church in America, the situation is far worse than even the most pessimistic projections. How bad things really are is concealed by various demographic factors. For example, the total (self-identified) Catholic population in America has grown from 54.1 million in 1970 to 72.4 million in 2019, a respectable-sounding increase of 34% (statistics from the <a href="https://cara.georgetown.edu/frequently-requested-church-statistics/" target="_blank" rel="noreferrer noopener">Center for Applied Research in the Apostolate</a>). However, during the same period, the American population increased by almost twice that much—60%. Further, much of the Catholic increase is driven not by converts or high birth rates, but by immigration from other countries.</p>
<p>And the news is far worse than just not keeping up with the population or being propped up by immigration. During the same time frame (1970 to 2019), the annual number of infant baptisms <em>decreased</em> by 46%—from 1.089 million to 582,000. So at a time when the population has more than doubled, and Catholic immigrants flooded the country, the number of infant baptisms decreased by almost half. This reflects the fact that although many adults still self-identify as Catholic, they do not practice the faith in any meaningful way (after all, they are not even baptizing their kids), which makes it inevitable that their progeny will have no attachment to the Faith.</p>
<figure class="wp-block-image"><img src="https://ericsammons.com/wp-content/uploads/2020/08/Catholic-Decline-4.png" alt="" class="wp-image-4187" srcset="https://ericsammons.com/wp-content/uploads/2020/08/Catholic-Decline-4.png 1090w, https://ericsammons.com/wp-content/uploads/2020/08/Catholic-Decline-4-300x170.png 300w, https://ericsammons.com/wp-content/uploads/2020/08/Catholic-Decline-4-768x434.png 768w, https://ericsammons.com/wp-content/uploads/2020/08/Catholic-Decline-4-1024x579.png 1024w" sizes="(max-width: 1090px) 100vw, 1090px" /></figure>
<p>When we look more closely at the numbers, we see that things have begun to disintegrate rapidly in recent years. The rate of decrease in infant baptisms, for example, has not been steady over the past 50 years; the decline has occurred mostly in the past 20 years. In 2000, there were still 996,000 infant baptisms, a decrease of only 8.5% since 1970. Not good, but not a complete collapse. However, in the last 20 years, there’s been a 41.5% decrease in infant baptisms. <br></p>
<figure class="wp-block-image"><img src="https://ericsammons.com/wp-content/uploads/2020/08/Infant-Baptisms.png" alt="" class="wp-image-4177" srcset="https://ericsammons.com/wp-content/uploads/2020/08/Infant-Baptisms.png 1006w, https://ericsammons.com/wp-content/uploads/2020/08/Infant-Baptisms-300x185.png 300w, https://ericsammons.com/wp-content/uploads/2020/08/Infant-Baptisms-768x475.png 768w" sizes="(max-width: 1006px) 100vw, 1006px" /></figure>
<p>It’s not just infant baptisms: there&#8217;s been an even greater decrease in the number of <em>adult</em> baptisms as well (falling 54% since 2005):</p>
<figure class="wp-block-image"><img src="https://ericsammons.com/wp-content/uploads/2020/08/Adult-Baptisms-2.png" alt="" class="wp-image-4185" srcset="https://ericsammons.com/wp-content/uploads/2020/08/Adult-Baptisms-2.png 1002w, https://ericsammons.com/wp-content/uploads/2020/08/Adult-Baptisms-2-300x186.png 300w, https://ericsammons.com/wp-content/uploads/2020/08/Adult-Baptisms-2-768x477.png 768w" sizes="(max-width: 1002px) 100vw, 1002px" /></figure>
<p>Further, this century has seen a rapidly decreasing number of self-identified Catholics (declining 10.8% in the past 15 years):</p>
<figure class="wp-block-image"><img src="https://ericsammons.com/wp-content/uploads/2020/08/Catholic-Population-3.png" alt="" class="wp-image-4184" srcset="https://ericsammons.com/wp-content/uploads/2020/08/Catholic-Population-3.png 1006w, https://ericsammons.com/wp-content/uploads/2020/08/Catholic-Population-3-300x185.png 300w, https://ericsammons.com/wp-content/uploads/2020/08/Catholic-Population-3-768x475.png 768w" sizes="(max-width: 1006px) 100vw, 1006px" /></figure>
<p>Not surprisingly, the number of Catholics who attend Mass every week has also sharply declined this century (31% since 2000):</p>
<figure class="wp-block-image"><img src="https://ericsammons.com/wp-content/uploads/2020/08/Catholics-Mass-Attendance.png" alt="" class="wp-image-4195" srcset="https://ericsammons.com/wp-content/uploads/2020/08/Catholics-Mass-Attendance.png 1006w, https://ericsammons.com/wp-content/uploads/2020/08/Catholics-Mass-Attendance-300x185.png 300w, https://ericsammons.com/wp-content/uploads/2020/08/Catholics-Mass-Attendance-768x475.png 768w" sizes="(max-width: 1006px) 100vw, 1006px" /></figure>
<p>Finally, there is one number that is increasing: the number of self-identified &#8220;former Catholics&#8221; (increasing 151%[!] since 2000):</p>
<figure class="wp-block-image"><img src="https://ericsammons.com/wp-content/uploads/2020/08/Former-Catholics.png" alt="" class="wp-image-4189" srcset="https://ericsammons.com/wp-content/uploads/2020/08/Former-Catholics.png 1027w, https://ericsammons.com/wp-content/uploads/2020/08/Former-Catholics-300x183.png 300w, https://ericsammons.com/wp-content/uploads/2020/08/Former-Catholics-768x468.png 768w, https://ericsammons.com/wp-content/uploads/2020/08/Former-Catholics-1024x624.png 1024w" sizes="(max-width: 1027px) 100vw, 1027px" /></figure>
<p>And if these trends aren&#8217;t depressing enough, it’s likely things will get worse. The McCarrick scandal was only two years ago; how it will increase the ranks for former Catholics is still unknown. The recent suspension of all public Masses in the United States in response to Covid-19 has broken many Catholics’ habit of attending Sunday Mass, a habit that for many was already teetering on the edge. How many Catholics will come back to Mass once the doors are fully open again? And if they don’t come back, will their children? Unlikely.<br></p>
<p>So it’s not alarmist to say the Catholic Church in America is facing an overwhelming enemy, much like the Allied forces were overwhelmed on May 27, 1940.&nbsp;<br></p>
<h4><strong>Retreat, Not Surrender</strong></h4>
<p>In the face of this coming implosion, what is the Church to do? Most Church leaders effectively say, “Keep the status quo!” Others of a more evangelical bent might say, “We need to do more outreach!” I’ve been involved in Catholic evangelization efforts for decades and was a diocesan Director of Evangelization for five years, so I’m sympathetic to the latter response. However, I’m now convinced we are in a Dunkirk moment, and we need to act accordingly.<br></p>
<p>Before I explain how the Church might pull off its own “Miracle at Dunkirk,” let’s be clear what the Dunkirk evacuation was <em>not</em>: it was <em>not</em> a surrender. In war it’s sometimes necessary to retreat in order to gather your strength for later battles. A retreat can be honorable and prudent. When it comes to the Church’s mission in the world, a surrender is never acceptable, but a temporary retreat can be the most prudent course of action.<br></p>
<p>Another thing Dunkirk was <em>not</em>: it was <em>not</em> a panicked fleeing from trouble. Dunkirk is called a “miracle,” but in reality it was a well-executed evacuation that involved the coordination of many leaders and thousands of men. Had it been an every-man-for-himself situation, massive casualties would have ensued. Instead, through courage, heroism, and determination, the Allied troops accomplished their objective, beyond even their own hopes.&nbsp;<br></p>
<h4><strong>Our Dunkirk</strong></h4>
<p>How then should the Church’s Dunkirk proceed? Obviously the first thing is to get our Church leaders—particularly bishops and parish pastors—to realize we are in a Dunkirk moment. Pretending that everything is fine not only ignores the complete collapse that will inevitably happen (and is happening now), but it leaves us in a weaker position to recover from it. And we can’t pretend that Christ’s promise that the gates of hell won’t prevail against the Church (Mt 16:18) will keep this collapse from happening. History has shown that this promise does not protect the Church’s presence in every geographic region in the world: Catholicism was completely overwhelmed in North Africa after the rise of Islam, and the local church quickly succumbed to King Henry VIII in 16th-century England.<br></p>
<p>Second, as in any retreat, we must leave behind everything non-essential. During the Dunkirk evacuation, the priority was getting the men to safety; if they had to leave behind personal belongings, or even military apparatus, then so be it. The men came first. Likewise, our dioceses and parishes need to jettison everything non-essential to surviving the collapse. Since the collapse will also entail a financial reckoning, the dioceses and parishes will have to trim their activities anyway. This means a hard look at what is essential and what is non-essential.<br></p>
<p>Of course, the first thing to be jettisoned are any diocesan or parish activities that aren’t directly related to strengthening the faith of those few Catholics who remain. Youth sports, community social groups, interreligious outreaches, and other such extraneous activities might have at one time seemed like good ideas, but now they use up resources with little spiritual return.<br></p>
<p>And the cuts need to be deeper than the obvious. As one example: we need to question whether to continue Catholic schools as they are currently structured. Is it essential to spend an inordinate amount of money to maintain a barely-Catholic school that educates barely-practicing children of barely-practicing parents? Having these schools hasn’t prevented the collapse; keeping them only directs limited resources away from the Church’s core mission, which is the salvation of souls.&nbsp;<br></p>
<h4><strong>Rethink the Status Quo</strong></h4>
<p>Finally, we need to plan for the future. After the Allied forces successfully retreated back to England, they didn’t just say, “Let’s keep doing what we’ve been doing—it’s sure to work next time!” No, they realized that the status quo would simply lead to more losses. Likewise, dioceses and parishes can’t keep trying to reach lukewarm Catholics with the same methods that drove them to their lukewarmness in the first place.<br></p>
<p>In the face of the unrelenting blitzkrieg which has inflicted so many losses on the Church for decades, we need to question how things operate in the Church. We must rethink <em>everything</em>: youth ministry, religious education, the number of parishes, priestly assignments…the list could go on and on. Although many of the ways parishes and dioceses do things were begun with good intentions, that does not mean they are suited to the current crisis.<br></p>
<p>And we can’t be content in simply rejecting the failed post-conciliar status quo—we must discover where Catholicism is currently thriving in America. Although the overall Church is in a state of free-fall, there are pockets of growth. The most prominent pocket is young homeschooling families, many of whom attend the Traditional Latin Mass. Instead of eyeing these families with suspicion, Church leaders need to embrace them and learn from them. Why are modern young people attracted to traditional forms of piety, be it the liturgy or popular devotions? How can we encourage those forms more broadly? Further, why do these families distrust conventional Catholic schools? Perhaps their criticisms have merit and shouldn’t be ignored or mocked.&nbsp;<br></p>
<p>No one wants to hear bad news. Yet ignoring bad news usually makes a situation worse. And the news is beyond bad for the Catholic Church in America: we are cornered and facing imminent collapse. Will we foolishly maintain the status quo, pretending we can engage the overwhelming enemy on his turf, or will we execute a well-planned retreat that will strengthen us for victory in the future?</p>
<p><em>Image: <a href="https://commons.wikimedia.org/wiki/File:Troops_evacuated_from_Dunkirk_on_a_destroyer_about_to_berth_at_Dover,_31_May_1940._H1637.jpg" target="_blank" rel="noreferrer noopener">Troops evacuated from Dunkirk on a destroyer about to berth at Dover, 31 May 1940</a>.</em></p></section>  <section class="related_wrap related_wrap_empty"></section>
</article> 
<div id="disqus_thread"></div>
</div>  <div class="sidebar widget_area scheme_newlight" role="complementary">
<div class="sidebar_inner widget_area_inner">
<aside id="text-15" class="widget_number_1 widget widget_text"><h5 class="widget_title">About Me</h5> <div class="textwidget"><figure class="sc_image  sc_image_shape_square"><img src="https://ericsammons.com/wp-content/uploads/2020/01/headshot-2020-circle-small.png" alt="" /></figure><div class="sc_dropcaps sc_dropcaps_style_4 margin_bottom_tiny" style="margin-top: 2em;"><span class="sc_dropcaps_item">C</span>atholic, husband, father, and author. I write about the things I love.</div></div>
</aside><aside id="mailchimpsf_widget-2" class="widget_number_2 widget widget_mailchimpsf_widget"><h5 class="widget_title">Free Book!</h5> <style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
<div id="mc_signup">
<form method="post" action="#mc_signup" id="mc_signup_form">
<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="faaa34de4f" />
<div id="mc_subheader">
Subscribe to my mailing list, and you’ll receive a free electronic copy of my book <a href="https://ericsammons.com/product/watchful-resist-adversary-firm-faith/">Be Watchful: Resist the Adversary, Firm in Your Faith</a>. </div>
<div class="mc_form_inside">
<div class="updated" id="mc_message">
</div>
<div class="mc_merge_var">
<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input" />
</div><div style="display:none;"></div><div style="display:none;"></div>
<div class="mc_signup_submit">
<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
</div>
</div>
</form>
</div>
</aside><aside id="writer_ancora_widget_socials-2" class="widget_number_3 widget widget_socials"><h5 class="widget_title">Follow Me</h5> <div class="widget_inner">
<div class="sc_socials sc_socials_type_icons sc_socials_shape_round sc_socials_size_tiny"><div class="sc_socials_item"><a href="https://twitter.com/EricRSammons" target="_blank" class="social_icons social_twitter"><span class="icon-twitter"></span></a></div><div class="sc_socials_item"><a href="https://facebook.com/ericrsammons" target="_blank" class="social_icons social_facebook"><span class="icon-facebook"></span></a></div><div class="sc_socials_item"><a href="https://www.linkedin.com/in/EricRSammons" target="_blank" class="social_icons social_linkedin"><span class="icon-linkedin"></span></a></div><div class="sc_socials_item"><a href="/cdn-cgi/l/email-protection#6b0e1902082b0e190208180a060604051845080406" target="_blank" class="social_icons social_mail-empty"><span class="icon-mail-empty"></span></a></div></div> </div>
</aside><aside id="writer_ancora_widget_recent_posts-2" class="widget_number_4 widget widget_recent_posts"><h5 class="widget_title">Recent Articles</h5><article class="post_item no_thumb first"><div class="post_content"><h6 class="post_title"><a href="https://ericsammons.com/the-churchs-dunkirk-moment/">The Church’s Dunkirk Moment</a></h6><div class="post_info"><span class="post_info_item post_info_posted"><a href="https://ericsammons.com/the-churchs-dunkirk-moment/" class="post_info_date">1 day ago</a></span><span class="post_info_item post_info_counters"><a href="https://ericsammons.com/the-churchs-dunkirk-moment/" class="post_counters_item "><span class="post_counters_number"></span></a></span></div></div></article><article class="post_item no_thumb"><div class="post_content"><h6 class="post_title"><a href="https://ericsammons.com/covid-19-and-the-limits-of-obedience/">Covid-19 and the Limits of Obedience</a></h6><div class="post_info"><span class="post_info_item post_info_posted"><a href="https://ericsammons.com/covid-19-and-the-limits-of-obedience/" class="post_info_date">21 days ago</a></span><span class="post_info_item post_info_counters"><a href="https://ericsammons.com/covid-19-and-the-limits-of-obedience/" class="post_counters_item "><span class="post_counters_number"></span></a></span></div></div></article><article class="post_item no_thumb"><div class="post_content"><h6 class="post_title"><a href="https://ericsammons.com/accepted-not-elected-the-curious-case-of-pope-boniface-ii/">Accepted, Not Elected: The Curious Case of Pope Boniface II</a></h6><div class="post_info"><span class="post_info_item post_info_posted"><a href="https://ericsammons.com/accepted-not-elected-the-curious-case-of-pope-boniface-ii/" class="post_info_date">May 19, 2020</a></span><span class="post_info_item post_info_counters"><a href="https://ericsammons.com/accepted-not-elected-the-curious-case-of-pope-boniface-ii/" class="post_counters_item "><span class="post_counters_number"></span></a></span></div></div></article></aside> </div>
</div> 
</div> 
</div> 
<div class="copyright_wrap copyright_style_socials  scheme_newlight">
<div class="copyright_wrap_inner">
<div class="content_wrap">
<div class="sc_socials sc_socials_type_icons sc_socials_shape_square sc_socials_size_tiny"><div class="sc_socials_item"><a href="https://twitter.com/EricRSammons" target="_blank" class="social_icons social_twitter"><span class="icon-twitter"></span></a></div><div class="sc_socials_item"><a href="https://facebook.com/ericrsammons" target="_blank" class="social_icons social_facebook"><span class="icon-facebook"></span></a></div><div class="sc_socials_item"><a href="https://www.linkedin.com/in/EricRSammons" target="_blank" class="social_icons social_linkedin"><span class="icon-linkedin"></span></a></div><div class="sc_socials_item"><a href="/cdn-cgi/l/email-protection#3c594e555f7c594e555f4f5d515153524f125f5351" target="_blank" class="social_icons social_mail-empty"><span class="icon-mail-empty"></span></a></div></div> <div class="copyright_text"><p>Eric Sammons © 2011-2020 All Rights Reserved</p></div>
</div>
</div>
</div>
</div> 
</div> 
<a href="#" class="scroll_to_top icon-up" title="Scroll to top"></a>
<div class="custom_html_section">
</div>
<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='bf780a860633c3d9cafbb04d7b041022b9b697e6552e2029acb377ba656a7c07';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://ericsammons.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7229703-1");
pageTracker._trackPageview();
} catch(err) {}</script><script type="text/javascript">if (typeof WRITER_ANCORA_STORAGE == 'undefined') var WRITER_ANCORA_STORAGE = {};if (WRITER_ANCORA_STORAGE['theme_font']=='') WRITER_ANCORA_STORAGE['theme_font'] = 'Domine';WRITER_ANCORA_STORAGE['theme_skin_color'] = '#323232';WRITER_ANCORA_STORAGE['theme_skin_bg_color'] = '#ffffff';</script><script type="text/javascript">if (typeof WRITER_ANCORA_STORAGE == 'undefined') var WRITER_ANCORA_STORAGE = {};WRITER_ANCORA_STORAGE["strings"] = {ajax_error: 			"Invalid server answer",bookmark_add: 		"Add the bookmark",bookmark_added:		"Current page has been successfully added to the bookmarks. You can see it in the right panel on the tab &#039;Bookmarks&#039;",bookmark_del: 		"Delete this bookmark",bookmark_title:		"Enter bookmark title",bookmark_exists:		"Current page already exists in the bookmarks list",search_error:		"Error occurs in AJAX search! Please, type your query and press search icon for the traditional search way.",email_confirm:		"On the e-mail address &quot;%s&quot; we sent a confirmation email. Please, open it and click on the link.",reviews_vote:		"Thanks for your vote! New average rating is:",reviews_error:		"Error saving your vote! Please, try again later.",error_like:			"Error saving your like! Please, try again later.",error_global:		"Global error text",name_empty:			"The name can&#039;t be empty",name_long:			"Too long name",email_empty:			"Too short (or empty) email address",email_long:			"Too long email address",email_not_valid:		"Invalid email address",subject_empty:		"The subject can&#039;t be empty",subject_long:		"Too long subject",text_empty:			"The message text can&#039;t be empty",text_long:			"Too long message text",send_complete:		"Send message complete!",send_error:			"Transmit failed!",login_empty:			"The Login field can&#039;t be empty",login_long:			"Too long login field",login_success:		"Login success! The page will be reloaded in 3 sec.",login_failed:		"Login failed!",password_empty:		"The password can&#039;t be empty and shorter then 4 characters",password_long:		"Too long password",password_not_equal:	"The passwords in both fields are not equal",registration_success:"Registration success! Please log in!",registration_failed:	"Registration failed!",geocode_error:		"Geocode was not successful for the following reason:",googlemap_not_avail:	"Google map API not available!",editor_save_success:	"Post content saved!",editor_save_error:	"Error saving post data!",editor_delete_post:	"You really want to delete the current post?",editor_delete_post_header:"Delete post",editor_delete_success:	"Post deleted!",editor_delete_error:		"Error deleting post!",editor_caption_cancel:	"Cancel",editor_caption_close:	"Close"};</script><script type="text/javascript">if (typeof WRITER_ANCORA_STORAGE == 'undefined') var WRITER_ANCORA_STORAGE = {};WRITER_ANCORA_STORAGE['ajax_url']			 = 'https://ericsammons.com/wp-admin/admin-ajax.php';WRITER_ANCORA_STORAGE['ajax_nonce']		 = '91bf29aae6';WRITER_ANCORA_STORAGE['site_url']			= 'https://ericsammons.com';WRITER_ANCORA_STORAGE['vc_edit_mode']		= false;WRITER_ANCORA_STORAGE['theme_font']		= 'Domine';WRITER_ANCORA_STORAGE['theme_skin']			= 'less';WRITER_ANCORA_STORAGE['theme_skin_color']		= '#323232';WRITER_ANCORA_STORAGE['theme_skin_bg_color']	= '#ffffff';WRITER_ANCORA_STORAGE['slider_height']	= 400;WRITER_ANCORA_STORAGE['system_message']	= {message: '',status: '',header: ''};WRITER_ANCORA_STORAGE['user_logged_in']	= false;WRITER_ANCORA_STORAGE['toc_menu']		= 'fixed';WRITER_ANCORA_STORAGE['toc_menu_home']	= false;WRITER_ANCORA_STORAGE['toc_menu_top']	= false;WRITER_ANCORA_STORAGE['menu_fixed']		= true;WRITER_ANCORA_STORAGE['menu_relayout']	= 960;WRITER_ANCORA_STORAGE['menu_responsive']	= 640;WRITER_ANCORA_STORAGE['menu_slider']     = false;WRITER_ANCORA_STORAGE['menu_cache']	= true;WRITER_ANCORA_STORAGE['demo_time']		= 0;WRITER_ANCORA_STORAGE['media_elements_enabled'] = true;WRITER_ANCORA_STORAGE['ajax_search_enabled'] 	= true;WRITER_ANCORA_STORAGE['ajax_search_min_length']	= 3;WRITER_ANCORA_STORAGE['ajax_search_delay']		= 200;WRITER_ANCORA_STORAGE['css_animation']      = true;WRITER_ANCORA_STORAGE['menu_animation_in']  = 'fadeIn';WRITER_ANCORA_STORAGE['menu_animation_out'] = 'fadeOutDown';WRITER_ANCORA_STORAGE['popup_engine']	= 'magnific';WRITER_ANCORA_STORAGE['email_mask']		= '^([a-zA-Z0-9_\-]+\.)*[a-zA-Z0-9_\-]+@[a-z0-9_\-]+(\.[a-z0-9_\-]+)*\.[a-z]{2,6}$';WRITER_ANCORA_STORAGE['contacts_maxlength']	= 1000;WRITER_ANCORA_STORAGE['comments_maxlength']	= 1000;WRITER_ANCORA_STORAGE['remember_visitors_settings']	= false;WRITER_ANCORA_STORAGE['admin_mode']			= false;WRITER_ANCORA_STORAGE['isotope_resize_delta']	= 0.3;WRITER_ANCORA_STORAGE['error_message_box']	= null;WRITER_ANCORA_STORAGE['viewmore_busy']		= false;WRITER_ANCORA_STORAGE['video_resize_inited']	= false;WRITER_ANCORA_STORAGE['top_panel_height']		= 0;</script> <script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<link rel='stylesheet' id='writer_ancora-magnific-style-css' href='https://ericsammons.com/wp-content/themes/writer-ancora/fw/js/magnific/magnific-popup.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/ericsammons.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ericsammons.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ericsammons"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"4174 https:\/\/ericsammons.com\/?p=4174","disqusShortname":"ericsammons","disqusTitle":"The Church\u2019s Dunkirk Moment","disqusUrl":"https:\/\/ericsammons.com\/the-churchs-dunkirk-moment\/","postId":"4174"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcpt_i18n = {"ajax_url":"https:\/\/ericsammons.com\/wp-admin\/admin-ajax.php","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/wc-product-table-lite/assets/js.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ericsammons.com/wp-includes/js/wp-util.min.js?ver=4.9.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/ericsammons.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6825a15f3a36ac8ded06642682c8b770","fragment_name":"wc_fragments_6825a15f3a36ac8ded06642682c8b770","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/themes/writer-ancora/fw/js/superfish.js'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/themes/writer-ancora/fw/js/core.reviews.js'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/themes/writer-ancora/fw/js/core.utils.js'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/themes/writer-ancora/fw/js/core.init.js'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/themes/writer-ancora/js/theme.init.js'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/themes/writer-ancora/fw/js/social/social-share.js'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/themes/writer-ancora/shortcodes/theme.shortcodes.js'></script>
<script type='text/javascript' src='https://ericsammons.com/wp-content/themes/writer-ancora/fw/js/magnific/jquery.magnific-popup.min.js?ver=4.9.15'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
